Modules to be removed during upgrade on 11 Nov 2015

We are planning to remove a number of old versions of software during the operating system upgrade on Wednesday 11 November 2015. The full list of planned removals can be found in the table below.

If you have any questions or concerns about these planned removals please contact the ARCHER Helpdesk.

ModuleVersions to be removedNotes
abinit 7.6.2
allinea 4.2.1_36484, 4.2.2_39105, 4.2_34404
allinea/map All versions Superseded by allinea modules
allinea/ddt All versions Superseded by allinea modules
cgnslib All versions
cdo 1.6.4
chemshell 3.5.0
cp2k All old versions Latest version will be rebuilt for new operating system
crystal crystal09
dlpoly 4.05, 4.06
fenics versions 1.4.0 Newer versions available, this version requires software that has been retired
fix_intel_mpich All versions An old module which fixed a pathing problem with an old intel mpich package
grib_api 1.12.1_build1
gamess 20131121 20141205 will be the new default
gromacs 4.6.3, 5.0.0, 5.0.4, 5.0.5, 5.0.5-plumed 5.1 will be built for new operating system
libmatheval All versions This is a duplicate of matheval module
metis 5.1.0
mpas-atmosphere 2.0
ncview 2.1.2, 2.1.2-build2
nwchem 6.3, 6.3-mpi, 6.5, 6.5-dmapp 6.6 will be built for new operating system
old-defaults All versions Superseded by cray-pe-defaults
pc-netcdf4-python 1.0.8 Redundant. Depends on old cray-netcdf modules since removed.
pc-numpy 1.8.0, 1.8.0-libsci, 1.8.0-mkl, 1.8.0-python3 Superceded by more recent versions.
pc-petsc4py 3.4 Redundant. Depends on old cray-petsc modules since removed.
plumed plumed2/gcc, 2.1.2-gnu
pc-scientific-python All versions Old FEniCS (1.4.0) prerequisite. Not needed by latest versions.
slepc All versions
vasp5 5.3.3, 5.3.5, 5.3.5-gnu, 5.3.5-vtst 5.4.1-vtst will be compiled for new operating system
votca All versions
wrf-build 3.5.1_build2
wrf-wrf_wps 3.5.1-em_real-basic_nesting-dm+sm-cray
wrf-wrf_wps_chem 3.5.1_build2-em_real-basic_nesting-dm+sm-cray-s, 3.5.1_build2-em_real-chem-basic_nesting-dm-cray-s