Module Removals on 24 June 2015

In preparation for an operating system upgrade on ARCHER in July 2015 we will be removing a number of old versions of software during the At-Risk session on 24 June 2015.

The full list of modules to be removed is provided below.

If you have any questions or comments about the planned removals then please let the ARCHER Helpdesk know.

cce/8.2.1

cray-ga/5.1.0.2
        5.1.0.4

cray-hdf5/1.8.11
         /1.8.12

cray-hdf5-parallel/1.8.11
                  /1.8.12

cray-libsci/12.2.0

cray-mpich2/6.1.1
cray-shmem/6.1.1
cray-mpich/6.1.1

cray-netcdf/4.3.0
           /4.3.1

cray-netcdf-hdf5parallel/4.3.0
                        /4.3.1

cray-parallel-netcdf/1.3.1.1
                    /1.4.0

craype/2.01

cray-petsc/3.4.3.1
cray-petsc-complex/3.4.3.1

craypkg-gen/1.0.0

cray-tpsl/1.4.0

cray-trilinos/11.6.1.0

fftw/2.1.5.6
fftw/3.3.0.4

hdf5/1.8.11
hdf5-parallel/1.8.11

iobuf/2.0.5

netcdf/4.3.0
netcdf-hdf5parallel/4.3.0

papi/5.1.2
papi/5.3.0

parallel-netcdf/1.3.1.1

perftools/6.1.2
perftools/6.1.4

perftools-lite/6.1.2
perftools-lite/6.1.4

stat/2.0.0.1 

cray-pe-defaults/apr2014