Changes to Default Modules

Posted on: 8 April 2014

The default versions of some centrally-installed scientific software packages will be changed on Wednesday 9 April 2014. The new defaults will be:

  • gromacs/4.6.5
  • castep/7.0.2
  • cp2k/2.6.13661

Up to date information on the modules installed on ARCHER and their default versions can be found in the ARCHER Software Catalogue.

Please contact the ARCHER Helpdesk if you have any questions.